Support Login

Exec error during Blesta installation Print

  • 3

If you are installing Blesta and receive the error that the PHP function "exec" is not enabled, you can easily fix that.

 

We have disabled certain PHP functions that pose a security risk, including "exec".

 

You have the ability however to re-enable these functions if your script requires any of them.

 

In cPanel or DirectAdmin, go to the PHP Selector (Select PHP Version). 

 

In the PHP Selector, click "Switch to PHP Options".

 

There you will find all the editable PHP options for your account.

 

From the option "disable_functions", you can remove any function that you need.


Was this answer helpful?

« Back