PHP 7.1 Now Default Version!


HostMantis Default PHP Version

As more and more scripts and applications have been updated to support PHP version 7+, we felt it was time to update the default PHP version on our servers.

Going forward, PHP version 7.1 will now be the default version for new accounts.

If you require another PHP version, you can choose from several in your control panel (cPanel/Plesk).

 



Saturday, August 10, 2019



« Back